» Netzwerkfestplatte (NAS) mit USB Stromversorgung?

Viprinet GmbH: Breitbandbündelung - aber zu welchem Preis?Neuen Thread eröffnenNeue Antwort erstellenKann Samsung sein Tablet vom iPad unterscheiden?
2>
AutorNachricht
Administrator 

Name: Marc
Geschlecht:
Anmeldedatum: 28.08.2004
Beiträge: 50936
Chats: 11159
Wohnort: Lohmar


Meine eBay-Auktionen:
26.03.2011, 12:20
zitieren

Hi,

ich habe eine Fritz Box 7390 und die Übertragungsgeschwindigkeit ist trotz USB 2.0 auf Grund der schlechten CPU der Box unterirdisch langsam (1 bis 5 MB je nach Anzahl der Dateien).

Jetzt dachte ich könnte ich ja eine Platte anschließen und die Stromversorgung über den USB Port der Fritz Box realisieren. Sinn an der Sache ist, dass ich kein zusätzliches Netzteil haben möchte.

Von mir aus kann es auch eine USB Platte sein, die zusätzlich einen LAN Port hat und mit beidem parallel angeschlossen werden kann. So kann die Fritz Box sowohl LAN als auch USB von der Energie her steuern und nach 10 Minuten die Platte auch ausschalten.

Ist schon mal jemand über so eine Platte gestolpert?

Gruß



Verfasst am: 26.03.2011, 12:38
zitieren

Eine zweite Möglichkeit wäre übrigens ein USB/LAN NAS-Adapter. Allerdings müsste der dann seine Stromversorgung ebenfalls über USB realisieren. Sowas konnte ich auch nicht finden.

Verfasst am: 26.03.2011, 13:05
zitieren

Was meint ihr, wenn man diesen Adapter kauft:
http://www.digitus.info/produkte/zubehoer/datenspeicherung/speicher-loesungen/mini-nas-server-fuer-externe-usb-festplatten-dn-7023-1/

Der verbraucht 2,5 Watt. Wenn ich nun das Netzteil gegen ein USB Kabel ersetze dürfte das doch gehen oder? Weil der USB Port leistet ja 5 Volt / 500 mA und das wären ebenfalls 2,5 Watt.


 
e81f305fad.jpg
e81f305fad.jpg - [Bild vergrößern]

Verfasst am: 27.03.2011, 00:06
zitieren

Eine vielleicht noch bessere Idee wäre direkt ein NAS Gehäuse und da eine relativ große SSD reinpacken. z.B. die Vertex 2 mit 2,5 Zoll und 480 GB. Die soll ja nur 2 Watt verbrauchen.

Dieses hier z.B. wäre denkbar, verbraucht aber schon 17 Watt, aber auch für 4 Festplatten:
http://www.synology.com/enu/products/DS411slim/datasheet.php

Dieses Gehäuse wäre da vielleicht sparsamer und es kann max. 2 Festplatten fassen (ein Gehäuse für eine Platte gibts scheinbar nicht):
http://www.thecus.com/product.php?PROD_ID=21

Es kann 2,5 Zoll fassen, allerdings steht da nicht der Verbrauch vom Gehäuse, sondern nur das was das Netzteil max. kann, also 3 Ampere. Aber da ist dann ja der Verbrauch der Platten mit drin (hoffe ich zumindest ^^). Außerdem ist das Teil eigentlich oversized, weil es gleich einen Raid anbietet und die lustigen Blinke-LEDs brauche ich auch nicht :P

Was ich übrigens vergessen habe. Die Fritz Box 7390 hat zwei USB Anschlüsse also könnte man da theoretisch 1 Ampere / 5 Watt rausholen.


 
N0204 miniNAS_ANGLE_LARGE5.png
N0204 miniNAS_ANGLE_LARGE5.png - [Bild vergrößern]


 
N0204 miniNAS_ANGLE_LARGE6.png
N0204 miniNAS_ANGLE_LARGE6.png - [Bild vergrößern]

 4x  bearbeitet

Verfasst am: 27.03.2011, 00:36
zitieren

Also neben dem Gerät von Thecus finde ich aktuell leider keine Alternative. Hier ist ein Test gemacht worden, wo auch der Stromverbrauch gemessen wurde:
http://www.tweakpc.de/hardware/tests/datenspeicher/thecus_n0204_mini_nas/s04.php

Es ist die Rede von 10,6 Watt. Beim Test waren zwei Western Digital Scorpio mit 500 GB verbaut. Laut Netz verbraucht davon eine 2,5 Watt. Also verbraucht das Gehäuse alleine 5,6 Watt. Schade, dass das Thecus NAS so gut ist (also noch schnell für die Größe, viele Anschlüsse, Gigalan, usw.). Weniger Ausstattung und der Verbrauch wäre vielleicht mit USB als Stromquelle zu stemmen gewesen ;)

Aber da der Trend in Richtung 2,5 Zoll NAS erst im Kommen ist, könnte sich da noch was entwickeln.

 1x  bearbeitet

Verfasst am: 13.04.2011, 22:33
zitieren

Ich habe mir jetzt für einen Test den Allnet 6501 und den von Thecus bestellt (der von Allnet ist quasi identisch, aber der das Produkt selbst scheint von Thecus zu stammen, zumindest hab ich in einem Treiber was von Thecus gelesen ;)). Der von Allnet ist schon da. Zugriff auf die IP über den Browser will schon mal nicht. Laut Fritzbox ist der mit Gigabit angebunden. Die IP habe ich rauskopiert. Will aber trotzdem nicht.

Dann habe ich es mit der Software probiert. Da ich dachte ich wäre schlau habe ich mir die "aktuellste" Version von der Allnet Website heruntergeladen (komplette CD). Das war schon mal ein Schuss in den Ofen. Auf der CD war die aktuellere Utility Version :roll:

Mit der alten konnte man übrigens gar nicht erst verbinden. Dann sagte er gleich "zu alt".

Nach dem Start der Utility Version (1.00.12) von der CD braucht der eine Weile um das NAS zu finden. Der erste Zugriff ging dabei schon mal komplett in die Hose. Ein Neustart der Software ging auch nicht. Komplette Deinstallation und erneute Installation war die Folge.

Der zweite Versuch glückte. Ich konnte dann die installierte Platte auswählen. Da noch Daten drauf waren hat er die Partion erstmal platt gemacht. Optionen dazu (FAT32, NTFS, etc.) gab es keine.

Erst nachdem die Software durchgelaufen ist konnte man den Webadmin aufrufen (keine Ahnung was das für einen Sinn macht).

Ich muss erstmal ein Firmware-Update (3.00.8 > 3.00.13) machen und statt der kompletten CD sehe ich gerade sollte man einfach nur das Utility Programm herunterladen. Das gibts jetzt schon in Version 1.01.02. Also noch mal deinstallieren ^^

 1x  bearbeitet

Verfasst am: 13.04.2011, 22:44
zitieren

Hier ein Bild von dem Allnet. Dann sieht man, dass es die gleichen NAS sind. Ich frage mich ob der Thecus auch einen "USB Copy"-Button hat. Ich hoffe nicht, denn das geht auf den Stromverbrauch :hrhr:

 
7ad94c0bd9.jpg
7ad94c0bd9.jpg - [Bild vergrößern]

Verfasst am: 13.04.2011, 23:00
zitieren

So neue Utility Software installiert. Die konnte sich direkt verbinden. Keine Ahnung ob das jetzt an der Version liegt oder daran, dass das NAS schon "aktiviert" wurde.

Die neue Firmware ist auch drauf. Insgesamt recht lahm. Aber ich will ja auch Strom sparen und keine Power CPU im NAS haben. Ist also ok. Das meiste wird man ja denke ich ohne die Weboberfläche machen.

Ich habe jetzt mal den Punkt "Dateisystemprüfung" ausgewählt. Der musste den NAS neustarten und machte dann mal eine Prüfung (wozu auch immer ^^). Danach muss man das NAS noch mal neustarten (dauert immer ca. 2 Minuten) :roll:

Ob die Platte jetzt übrigens FAT32 oder NTFS formatiert ist kann man übrigens nirgends sehen.

Hier noch ein Bild vom Allnet, damit man sich mal die "Größe" besser vorstellen kann:


 
11042011142_2.jpg
11042011142_2.jpg - [Bild vergrößern]

 1x  bearbeitet

Verfasst am: 13.04.2011, 23:13
zitieren

Mein erster Stromverbrauchstest mit dem Allnet 6501:

Festplatte: 1x FUJITSU MHY2250B 250 GB 5400 RPM
Verbrauch Idle: 4-5 Watt
Verbrauch hochfahren: 6 Watt
Vebrauch max.: 9 Watt

 1x  bearbeitet

Verfasst am: 13.04.2011, 23:17
zitieren

Direkt ein lustiger Fehler beim Löschen der kopierten Dateien. Ich hätte angeblich keine ausreichenden Nutzerrechte um eine bestimmte Datei zu löschen. Scheint mir ein Bug zu sein.

Die Datei konnte ich nur über die Weboberfläche über den Punkt "Web Disk" entfernen. Ich hoffe das kann nicht auch bei Verzeichnissen passieren, denn bei Web Disk kann man die nicht entfernen :suspekt:


 
allnet 6501 fehlermeldung.jpg
allnet 6501 fehlermeldung.jpg - [Bild vergrößern]

 1x  bearbeitet
pn email
Gast 
20.07.2012, 10:28
zitieren

Mach mit!

Wenn Dir die Beiträge zum Thread "Netzwerkfestplatte (NAS) mit USB Stromversorgung?" gefallen haben oder Du noch Fragen hast oder Ergänzungen machen möchtest, solltest Du Dich gleich bei uns anmelden:



Registrierte Mitglieder genießen die folgenden Vorteile:
✔ kostenlose Mitgliedschaft
keine Werbung
✔ direkter Austausch mit Gleichgesinnten
✔ neue Fragen stellen oder Diskussionen starten
✔ schnelle Hilfe bei Problemen
✔ Bilder und Videos hochladen
✔ und vieles mehr...

Zu usb dongle kopieren und synology findest Du weitere passende Themen in der Suche.


Neuen Thread eröffnenNeue Antwort erstellen
2>
Ähnliche BeiträgeRe:
Letzter Beitrag
IPv6 DDNS mit Synology NAS (evtl. auf andere NAS/Router übertragbar)
IPv6 DDNS mit Synology NAS Das Synology NAS hat leider nur eine Liste mit vorgegebenen DDNS Services. IPv6 geht zum aktuellen Zeitpunkt gar...
von mgutt
5
1.248
20.12.2013, 18:54
mgutt
 Raspberry B+ USB Stromversorgung
Für ein Projekt möchte ich eine 2TB Festplatte an einen RPI B+ anschließen. Dafür habe ich zuerst verschiedene Platten erworben und ausgemessen: https://www.maxrev.de/stromsparende-2-5-zoll-2tb-festplatte-t337190.htm#4226019 Danach habe ich die Platten...
[Computer & Spiele]von mgutt
5
107
11.08.2014, 08:03
mgutt
Synology NAS: Versteckte Dateien auf NAS kopiert und auf NAS nicht zu sehen?!
Ich habe alte msp Dateien aus dem Windows Installer Verzeichnis auf das NAS verschoben (damit ich sie bei Bedarf wiederherstellen kann). Bereits beim Kopieren war das komisch. Ich habe das ganz normal per Drag & Drop auf die Netzwerkumgebung des NAS...
[Computer & Spiele]von mgutt
0
194
09.09.2014, 20:15
mgutt
Zeitversetzte Stromversorgung eines USB Gerätes nach abgeschalteter Zündung
Ich möchte ein USB Gerät (USB Netzlaufwerk oder Mobilfunk-Router) in meinem Fahrzeug so anschließen, dass es auch nach Abschalten der Zündung für einen definierten Zeitraum eingeschaltet bleibt (z.B. eine Stunde). Meine USB Ports im Auto gehen alle aus,...
von mgutt
23
838
02.09.2014, 17:29
mgutt
 USB Messgerät mit USB 1A und 2A Verbraucher
Ich habe was neues aus China. Ein USB Messgerät und ein USB Widerstand, der 1A bzw. 2A verbraucht. Damit konnte ich z.B. das Original Galaxy Note 3 Ladegerät testen. Es schafft "nur" 1,91A obwohl mit 2A ausgewiesen. Aber das ist für so ein...
[Computer & Spiele]von mgutt
0
45
08.10.2014, 13:11
mgutt
 Wie erkennt man, ob ein USB 3.0 Gerät (Festplatte) mit USB 3.0 angebunden ist (Bordmittel)
Ich möchte gerne mit Windows Bordmitteln herausfinden, ob eine USB 3.0 Platte auch gerade mit USB 3.0 läuft und das ohne immer erst einen Performance-Test machen zu müssen. Gibt es nicht irgendein kleines Tool, dass ich nicht erst installieren muss?...
[Computer & Spiele]von mgutt
2
92
11.08.2014, 07:32
mgutt
 ej1 mit 1000 watt sub + problem mit stromversorgung
hy jetzt kommt ein etwas langer text aber vielleicht nimmt sich ja jemand die zeit danke schon mal fürs lesen ( haha ) ich hab in meinem ej1 nur ne 45 ah batterie, und jetzt kommt das problem ich baue bald 2 x 500watt rms verstärker ein ,jeder von...
Seite 2, 3, 4 [Car Hifi]von dragsta
36
2.202
10.08.2007, 16:56
manu_eh6
 Amazon MP3 mit NAS synchronisieren
Diese Lösung ist sicherlich auch auf andere MP3 Shops übertragbar. Erstmal zum Problem: Wenn ich Musik bei Amazon kaufe und das über den PC mache, dann kann ich einen automatischen Download einstellen. Soweit so gut. Als Ziel wähle ich das NAS oder...
[Handy]von mgutt
2
115
06.06.2013, 21:14
mgutt
Problem mit der Stromversorgung
Moinz Ich habe einen Civic Type R und habe eine anlage eingebaut. Jetzt flackert alles beim Musik höhren. Meine Frage kennt einer eine grössere Lichtmaschine die in den Civic passt....
Seite 2 [Type-R]von reni
10
786
31.12.2007, 15:22
SPY#-2194
ed9 problem mit der Stromversorgung
hi leute komme aus der schweiz und habe ein problem mit meinem ed9... ich hat zirka vor zwei wochen die kohlen an meiner lichtmaschiene gewechsel...weil sich die batterie entlaten hatte....doch das problem besteht weiter hin.... was kann das sein..?...
[CRX]von ed9...
8
412
26.11.2007, 07:08
ed9...
Sponsor: JDM Shop
JDM Shop

© 2004 - 2016 www.maxrev.de | Communities | Impressum |