» Moin Moin und ich hab ein Problem =)

Brake Lamp/Handbremslampe beim BB1Neuen Thread eröffnenNeue Antwort erstellenSchlüsselproblem
AutorNachricht
Trainee 
Name: Tim
Geschlecht:
Fahrzeug: Prelude BB6
Anmeldedatum: 07.09.2014
Beiträge: 36
Chats: 0
Wohnort: Hamburg
09.09.2014, 20:32
zitieren

Heyho ich bin Tim und komm aus Hamburg :D

ich hab mir jetzt grad mein Erstauto zugelegt (erschlagt mich meinetwegen dafür :D) und es ist direkt ein 97' Prelude BB6 Schalter geworden in einem soweit sehr gutem Allgemeinzustand also Außen / Innen top gepflegt und auch Rost ist tatsächlich kein Thema.


(nen längeres ausführliches hallooooo gibts wenn der wagen TÜV-approved und dann angemeldet ist)

Allerdings hab ich ein bisschen meine liebe Not mit dem ABS da ich dem Wagen noch TÜV verpassen muss.

Fehlercodes hab ich mangels OBD-Schnittstelle mit der Blinkmethode ausgelesen und da haut er mir glatt die Codes 51/53 um die Ohren :/


Nach löschen des Fehlerspeichers war ruhe bis zum losfahren da kam dann der Fehlercode 53 wieder hoch der soweit ich das sehe im Ernstfall auf ein defektes ABS-Steuergerät hinweist.

Hab schon nen paar dinge nach Vorgabe Durchgemessen (alles wo man nicht Schrauben muss dafür fehlte mir im moment die Zeit) aber bisher war alles so wie es sein sollte.

Ich hab einfach mal auf gut glück ne Vollbremsung gemacht und siehe da kein ABS (wen wunderts :suspekt: ) dafür hinterher wieder zusätzlich den Fehlercode 51 mit im Speicher gehabt...


Wie kann ich jetzt ausschließen das nur die Pumpe (Code 51) oder halt das Steuergerät (Code53) im Sack sind??

Eine Pumpe würd ich mir erstmal gebraucht besorgen können (Hauptsache der TÜV ist durch da steht nämlich nur das ABS im weg...) aber so auf gut glück ins Blaue wird meiner Meinung nach nur teuer...

Nachher stellt sich raus das Steuergerät ist auch hin und dann wackel ich wieder zur Werkstatt

in 2 oder 3 monaten wär ne OEM Reparatur eher das kleinere Problem aber jetzt direkt nach Führerschein und Autokauf sind die mittel halt begrenzt =)


Hoffe ja auf Hilfestellung hab in der Kombination irgendwie nix wirklich brauchbares gefunden :(


Besten Gruß :D

Tim



Verfasst am: 11.09.2014, 17:04
zitieren

Also gemäß Troubleshooting Manual (19-57 - 19-58) soll ich das ABS-Steuergerät tauschen hab heute mal ALLES durchgemessen was vorgegeben ist.

Was meint ihr kann man da ohne bedenken ein gebrauchtes Steuergerät reinpflanzen?? Gibt es Unterschiede zwischen dem vom BB6/8/9 und innerhalb der Baujahre (Die späteren Modelle haben ja OBD2 evtl. ist da das Steuergerät auch wieder anders); Meiner ist (laut Schein) Bj. Ende 1996 also einer der ersten Gen V.


Vllt. hat ja jemand schonmal den Fehlercode 53 gehabt und könnte da Erfahrungen teilen.

Danke und Gruß
Tim
pn
Senior 

Name: Daniel
Geschlecht:
Fahrzeug: Civic EJ9, A6 4B, Megane III
Anmeldedatum: 20.05.2013
Beiträge: 393
Chats: 0
Wohnort: Wettenberg
12.09.2014, 20:21
zitieren

Erstmal, kein Prelude hat OBD2 sondern OBD2a. Sind zwei verschiedene Sachen.

Unterschiede gabs soweit ich das jetzt im Kopf habe bei 4WS und Non-4WS Steuergeräten.


pn
Trainee 
Name: Tim
Geschlecht:
Fahrzeug: Prelude BB6
Anmeldedatum: 07.09.2014
Beiträge: 36
Chats: 0
Wohnort: Hamburg
13.09.2014, 07:57
zitieren

Hab mal das Steuergerät getauscht, Fehler 53 behoben Fehler 51 nach wie vor da...
Ersatzpumpe liegt schon im Kofferraum.

Und mit dem OBD nun gut da hab ich die einzelnen Standarts nicht alle im Kopf da bisher zu wenig mit befasst :roll:
Fakt ist der hat keinen OBD Stecker wo man nen Gerät zum auslesen anschließen kann sondern nur den 2Pin Service Stecker für den Honda PGM Tester bzw SCS Stecker zum Fehlercodes auslesen per Blinkanzeige. Soweit ich das verstanden hab sind das Honda-eigene Codes.


Besten gruß Tim


 1x  bearbeitet

Verfasst am: 22.09.2014, 17:08
zitieren

Mal was neues von mir.

Morgen geht der Wagen in die Werkstatt zum tausch der ABS Pumpe, war bisher auch nur noch der Fehler 51 da, allerdings seit ich das letzte mal durch die Wäsche bin mit dem wagen geht die ABS Lampe manchmal an manchmal nicht (bzw. erst nach losfahren / Bremsen mit ABS), und nach erneutem auslesen ist auch der Fehler 53 wieder da obwohl das Steuergerät getauscht wurde.

Kann eine defekte Pumpe ein ABS Steuergerät zerschießen? O_o wär ziemlich uncool wenn das wieder kaputt wäre, oder es ist irgendwo nen Wackelkontakt der beim Messen nicht zu erkennen war, weil da waren alle werte okay.

Bin solangsam doch ein wenig am verzweileln, zumal der eig am Donnerstag über den TÜV soll >_>

Verfasst am: 08.11.2014, 20:23
zitieren

Seh grad hab mich garnicht zurückgemeldet...
ABS Pumpe wurde getauscht, Fehler war damit behoben TÜV hat der gute jetzt auch seit September und zugelassen ist er auch.

Muss bei gelegenheit mal nen Paar Bilder und nen Vorstellungströt aufmachen ^^


Hab zwar nen leichtes Öl-Problem aber hey passt schon ^^

In sofern Gruß von mir ^^
pn
Master 

Fahrzeug: DC2
Anmeldedatum: 06.04.2009
Beiträge: 7108
Chats: 372
Wohnort: Hamburg
04.03.2015, 19:59
zitieren

Und er ist Silber und Du warst heute bei Honda in Wellingsbüttel :-D

 1x  bearbeitet
pn
Trainee 
Name: Tim
Geschlecht:
Fahrzeug: Prelude BB6
Anmeldedatum: 07.09.2014
Beiträge: 36
Chats: 0
Wohnort: Hamburg
04.03.2015, 20:00
zitieren

BaDum Ts :D

so schnell sieht man sich wieder ;)


pn
Master 

Fahrzeug: DC2
Anmeldedatum: 06.04.2009
Beiträge: 7108
Chats: 372
Wohnort: Hamburg
04.03.2015, 20:01
zitieren

:-D


Verfasst am: 04.03.2015, 20:01
zitieren

Nur bei FB hab ich dich nicht gefunden :-P
pn
Gast 
04.03.2015, 20:01
zitieren

Mach mit!

Wenn Dir die Beiträge zum Thread "Moin Moin und ich hab ein Problem =)" gefallen haben oder Du noch Fragen hast oder Ergänzungen machen möchtest, solltest Du Dich gleich bei uns anmelden:



Registrierte Mitglieder genießen die folgenden Vorteile:
✔ kostenlose Mitgliedschaft
keine Werbung
✔ direkter Austausch mit Gleichgesinnten
✔ neue Fragen stellen oder Diskussionen starten
✔ schnelle Hilfe bei Problemen
✔ Bilder und Videos hochladen
✔ und vieles mehr...


Neuen Thread eröffnenNeue Antwort erstellen
Ähnliche BeiträgeRe:
Letzter Beitrag
moin ich hab ein problem mit meinem ec8
ich bin am 01.01.08 mit meinem EC8 liegen geblieben :cry: :( und habe bis jetzt noch keine ahnung wieso :suspekt: er ist an der ampel ohne vorzeichen einfach ausgegangen und nicht wieder angesprungen :no: nach einer weile ist er wieder...
[Civic bis 91]von KRIB
7
334
05.01.2008, 13:52
Bastifantasti
Ein Nordlicht sagt Moin-Moin!
Hallo Ihr Lieben alle, ich winke Euch ein fröhliches Hallo in die Runde und möchte mich kurz vorstellen - das gehört sich schließlich so, wenn man neu wo immer dazukommt. Zu mir: Ich bin die Biene und wohne seit knapp 15 Jahren im Norden, wo sich...
von Bienenblume
11
212
26.04.2012, 02:27
Bienenblume
 ich hab ein problem und brauche ein paar meinungen dazu
Also es geht um meine motorhaube bei meinem coupe ich will sie lackieren lassen aber ich weis nicht6 ob ich die alte farbe (grün blau metalic) bechalten soll oder die motorhaube in schwarz lackieren ich würde mich freuen wen ihr mir bei der...
[Civic 92-95]von DarexXx
4
565
26.04.2006, 11:28
DarexXx
 Moin Moin wollte mich und meinen sol mal vorstellen
Hallo Ich heiße Amos bin 21 Jahre, komme aus der nähe von Hildesheim und fahre seit 3 monaten meine Honda del Sol eg6, mache eine Ausbildung als Kfz-Mechatroniker gekauft habe ich den Wagen mit ca. 180000 km auf der Uhr und bin total begeistert...
Seite 2, 3, 4, 5 [Del Sol]von AmoKeh6
49
2.337
03.09.2012, 21:42
AmoKeh6
 Moin moin, brauche nen paar Tipps EJ9 -> ??Legal?? und Frage
moin, bin neu hoffe aber auf eure Hilfe also folgendes: mein Nachbar ist Polizist und hat letzens doch so gemeint "an deinem Auto stimmt was nicht!!" mhh lol, ich glaube er meint das die Reflektoren an meinen Klarglas-Rückleuchten fehlen...
[Civic 96-00]von Smert
9
496
23.03.2006, 20:49
CiViCmatze
Ich hab ein problem...!!!
Ich habe seit Urzeiten ein Honda Civic Coupe EJ2 Bj.1994 der mitlerweile 175tsnd km gelaufen hat... bis jetzt noch nie großartige Probleme gehabt... doch seit kurzem sinkt ab und zu die Leerlaufdrehzahl in den Keller, nach Gasgeben oder fahren...
[Civic 92-95]von toto76
6
908
07.09.2005, 09:02
toto76
Moin Moin kurze Frage wegen Auspuff Anlage g200
So folgendes bin ja erst neu in der honda scence Deswegen wollt ich ma fragen ob die anlage von g200 von invidia vom ej9 ek 3/4 deim ee8 passt Hoff auf weiter hilfe MfG...
[CRX]von Nomic411
5
134
09.08.2011, 21:08
Güny
 Vorstellung: Moin moin! Mein neuer/alter EP3
Hey Maxrev community! :moin: Seit Donnerstag bin ich wieder stolzer besitzer eines EP3 und dachte ich stell mich endlich mal standesgemäß vor. :hi: Ich bin 29 Jahre alt und komme aus der Region Hannover. Die Dame ist schon etwas älter, Bj. 2003, hat rund...
Seite 2, 3, 4, 5, 6 [Type-R]von L8night
59
2.059
19.05.2016, 18:34
fk- princess
Moin moin - bin gerade neu hier angekommen
Ich habe auch gleich einmal eine Frage: Ich habe einen schönen großen Zitronenbaum (er trägt noch ca. 30 Früchte, hat schon jede Menge neue Fruchtansätze und ebenfall bereits neue Blüten in Hülle und Fülle, 20 Zitronen habe ich schon im Mai...
von Marianneff
6
214
18.04.2012, 02:50
Bienenblume
Moin Moin... Mein zukünftiger FK2 Fragen...
Moinsen und Grüße aus dem Norden. Seit 4 jahren bin ich in besitz eines Civics EP2. Nun hat er auch schon 115000km aufm Tacho und fängt langsam an zu mucken :cry: . Nun bin ich leider auch vom Getriebelagerschaden betroffen, sowei vom ZV Defekt....
Seite 2 [Civic 06-11]von Maxcivic
10
829
12.01.2009, 16:11
jens81
Sponsor: TSS-Tuning
TSS-Tuning

© 2004 - 2016 www.maxrev.de | Communities | Impressum |